« resource タグのサンプルを孤独なシナプスさんが公開 | メイン | 皆様これまでありがとうございました »

SDK1.5と2.0をどちらを選択すべきか?(2006/07/11)

Sdk_screen  現在UIEからSDK1.5とSDK2.0がリリースされている。普通なら無意識に新しいSDK2.0を使うだろうが、私はSDK1.5を主に使っている。

 SDK2.0を使えば新しいUJML2.0を使うことができ、さらに統合開発環境としてEclipseを使うことができる。Eclipseによる開発に慣れているならSDK2.0も良いだろう。

 私がSDK1.5を使い続けている理由は
1.軽い
2.Docomo用にアプリをリリースできる
という2点だ。後者は大きい。今のところDocomo用のUIEngineはSDK2.0ではリリースされていない。よって、作ったものを、携帯で使ってもらおうと思ってもそれはできないのだ。後、ノートPCでの作業がほとんどなので、軽いことは結構重要でもある。

 勉強目的→SDK2.0を
 ツールのリリース目的→SDK1.5を

という選択方法もありかもしれない。

---
【おまけ】 私はこれを使っている!という事実を皆で共有しようというサービス
osx.iusethis.com - cool apps for the mac population
http://osx.iusethis.com/

トラックバック

この記事のトラックバックURL:
https://www.typepad.com/services/trackback/6a00d8341c2e2e53ef00e550aa48468834

SDK1.5と2.0をどちらを選択すべきか?を参照しているブログ:

コメント

この記事へのコメントは終了しました。